K15t Blog
(Announcement) Scroll Exporters Point Release: Full Compatibility With Confluence 5.2
Nils Bier

Nils Bier on August 12, 2013

Nils Bier

Nils Bier on August 12, 2013

(Announcement) Scroll Exporters Point Release: Full Compatibility With Confluence 5.2

We're pleased to announce that the we have just released a point versions of our Scroll Exporters that are compatible with the upcoming Atlassian Confluence 5.2.

As Atlassian continuously improves Confluence, we do our best to keep our add-ons up-to-date and compatible with the latest Atlassian Confluence version.

In the course of the development of Confluence 5.2, Atlassian changed some internal APIs which we were using in our exporters. Therefore we had to update our Scroll Exporters to allow you to export your wiki content from Confluence 5.2 to the wanted export format.

Besides implementing the compatibility with Confluence 5.2, we've fixed minor bugs in some of our exporters.

Download the latest version of the Scroll Exporter

You can download the latest versions of our exporters in the Atlassian Marketplace:

In the pipeline: Scroll Exporters 3.0

We are currently finalizing version 3.0 of our exporters with lots of new features, improvements, and bugfixes. Stay tuned...

Try our Exporters for free with a 30-day eval.

If you have any questions, don't hesitate to email us at info@k15t.com

K15t Software uses cookies to ensure you get the best experience on our website. More information
OK